06:32 23 Styczeń 2021
Świat
Krótki link
1116
Subskrybuj nas na

Teraz minimalnym poziomem API dla Chrome jest Android 4.1, ale wkrótce wymagania wzrosną do Androida 4.4 KitKat.

W niedalekiej przyszłości przeglądarka Google Chrome przestanie działać na 32 milionach urządzeń z Androidem. Jak donosi IXBT, wynika to z faktu, że te gadżety działają jeszcze na bazie systemu operacyjnego Android 4.1-4.3 Jelly Bean, podczas gdy większość aplikacji wymaga Androida 5.0 i nowszych wersji.

Teraz minimalnym poziomem API dla Chrome jest Android 4.1, ale wkrótce wymagania wzrosną do Androida 4.4 KitKat. Z wersją Androida 4.1-4.3 Jelly Bean działa teraz 3,2% urządzeń. Biorąc pod uwagę, że obecnie około miliarda użytkowników posiada urządzenia z Androidem, okazuje się, że ten odsetek dotyczy 32 milionów gadżetów.

Zobacz również:

Oprogramowanie szpiegujące we wtyczce dla Chrome w Szwecji ściągnięto wskutek nieuwagi
Tagi:
android, Chrome
Standardy społecznościDyskusja
Komentarz przez SputnikKomentarz przez Facebook
  • Komentarz